Laravelインストーラをv1.2.1へアップデート

Laravel v5.1のリリースより1日遅れではありますが、Laravelインストーラv1.2.1がリリースされました。composerのグローバル環境でLaravelインストーラをつかている方はアップデートする必要があります。

*** ご注意ください ***
2015/06/30現在、laravelインストーラv1.2.1にはバグがあります。
laravelインストーラは使わず、composer 経由でプロジェクト作成を行うようにしてください。

参考情報
http://ja.stackoverflow.com/questions/11948

※ 今までも、laravelインストーラには何度も問題があり、しかも中々直らないので、プロジェクト作成はcomposer経由で行うのが無難なようです。一番大事なインストーラでバグが絶えないって、どういうこと。とほほ…
*************

$ laravel -V
Laravel Installer version 1.2.0

$ composer global update laravel/installer
...

$ laravel -V
Laravel Installer version 1.2.1

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中