Composerで古いパッケージをチェックする方法

Composerでupdateコマンドを使う前に、古くなったパッケージをチェックしたいと思ったことはありませんか?updateコマンドに --dry-runオプションを付けることで可能です。

ローカル環境の場合

composer update --dry-run

グローバル環境の場合

composer global update --dry-run

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中